VMware Workstation 17.0 Pro SLIC & Unlocker for Windows & Linux

VMware_Dell_2.6_BIOS-EFI64_Mod;macOS Unlocker,支持 macOS Ventura

Posted by sysin on 2022-11-19
Estimated Reading Time 3 Minutes
Words 675 In Total

点击访问官方网站


请访问原文链接:VMware Workstation 17.0 Pro SLIC & Unlocker for Windows & Linux,查看最新版。原创作品,转载请保留出处。

作者主页:www.sysin.org

抄袭者 maczqq_23930765hanzheng260561728 请远离本站!!!


桌面 Hypervisor
VMware Workstation Pro

VMware Workstation Pro 是行业标准桌面 Hypervisor,使用它可在 Windows 或 Linux 桌面上运行 Windows、Linux 和 BSD 虚拟机。

img

补丁特性概览

VMware_Dell_2.6_BIOS-EFI64_Mod

SLP 2.6 (BIOS.440 & EFI64 - Dell 2.6 SLIC) - NT 6.0 (Vista/Server 2008), NT 6.1 (7/Server 2008 R2), NT 6.2 (Server 2012), NT 6.3 (Server 2012 R2), NT 10.0 (Server 2016/Server 2019/Server 2022)

直接使用 OEM SLP 运行 Windows Server 2022。

Windows Server OVF 系列:

解锁 macOS,支持 macOS Ventura

新建虚机,操作系统选择 “Apple macOS”,即可安装和正常启动。

macOS 可引导介质:

其他 OVF:AlmaLinux 9 x86_64 OVF (sysin)Ubuntu 22.04 LTS x86_64 OVF (sysin),更多请在本站搜索 “OVF”。

系统要求

  • 2011 年或之后推出的兼容 64 位 x86/AMD64 CPU。

  • 对于特定的主机操作系统 (HOS),请参阅供应商建议的处理器要求:

    • 对于 Microsoft 特定的 HOS,请参阅 Microsoft 文档
    • 对于 Linux 特定的 HOS,请参阅 Linux 供应商特定的文档

新增功能

  • 自动启动虚拟机

    现在,您可以将本地虚拟机配置为在主机引导时自动启动。

  • 支持新的客户机操作系统

    • Microsoft Windows 11
    • Microsoft Windows Server 2022
    • RHEL 9
    • Debian 11.x
    • Ubuntu 22.04
  • 全新虚拟可信平台模块 2.0

    Workstation Pro 现在提供虚拟可信平台模块(版本 2.0)设备,以支持 Windows 11 以及需要 TPM 的其他操作系统。

  • 新的完全或快速加密功能

    现在,您可以在安全性(完全)和性能(快速)加密选项之间选择。

  • 改进了图形支持:OPENGL 4.3

    Workstation Pro 现在支持将 OpenGL 4.3 用于虚拟机 (sysin)。

    • 客户机操作系统要求
      • Windows 7 或更高版本
      • 具有 Mesa 22.0.0 和 Linux 内核 5.16.0 的 Linux
  • 支持 WDDM 1.2

    Workstation Pro 现在支持将 WDDM(Windows 显示驱动程序模型)版本 1.2 用于虚拟机。

下载地址

VMware Workstation 17.0.0 Pro SLIC & Unlocker for Linux

VMware Workstation 17.0.0 Pro SLIC & Unlocker for Windows

官方版本:VMware Workstation 17.0 Pro for Windows & Linux


捐助本站 ❤️ Donate

点击访问官方网站


如果文章中使用的内容或图片侵犯了您的版权,请联系作者删除。如果您喜欢这篇文章或者觉得它对您有所帮助,欢迎您发表评论,也欢迎您分享这个网站,或者赞赏一下作者,谢谢!

支付宝赞赏 微信赞赏

赞赏一下


☑️ 评论恢复,欢迎留言❗️
敬请注册!点击 “登录”,用户注册或者 Github 图标。已知不支持 21.cn 和 189.cn 邮箱。
Pageviews: