安装旧版 macOS 时提示:应用程序副本已损坏

安装 macOS 系统时提示:这个“安装 macOS Mojave”应用程序副本已损坏,不能用来安装 macOS。

Posted by sysin on 2018-10-21
Estimated Reading Time 2 Minutes
Words 433 In Total
Viewed Times

请访问原文链接:安装旧版 macOS 时提示:应用程序副本已损坏,查看最新版。原创作品,转载请保留出处。

作者:gc(at)sysin.org,主页:www.sysin.org

比如安装 macOS Mojave 提示如下:

macos-installer-damaged

安装 macOS 系统时提示:这个“安装 macOS Mojave”应用程序副本已损坏,不能用来安装 macOS。

原因:旧版 macOS 证书已经过期

解决方法:断开互联网,修改系统时间

步骤:

打开终端输入命令,按回车键确认。

1
date 102013142018.20

说明:10是月,20是日,13是时,14是分,2018是年,20是秒

输入上面的代码按回车后返回的是 Sat Oct 20 13:14:20 PST 2018 就是正确的,否则输入有误。

输入 date 回车可以验证。

以下是 macOS 的发布年份,修改对应年份即可。

 macOS 发布年份 最新版本 💻 本站下载 🖥
macOS Big Sur 2020 11.x 更新中… macOS Big Sur 11.5.1 (20G80) 正式版 DMG、IPSW、ISO 下载
macOS Catalina 2019 10.15.7 macOS Catalina 10.15 正式版下载
macOS Mojave 2018 10.14.6 macOS Mojave 10.14 正式版下载
macOS High Sierra 2017 10.13.6 macOS High Sierra 10.13 正式版下载
macOS Sierra 2016 10.12.6 macOS Sierra 10.12 正式版下载
OS X El Capitan 2015 10.11.6 N/A
OS X Yosemite 2014 10.10.5 N/A
OS X Mavericks 2013 10.9.5 N/A
OS X Mountain Lion 2012 10.8.5 N/A
OS X Lion 2010 10.7.5 N/A
Mac OS X Snow Leopard 2009 10.6.8 N/A
Mac OS X Leopard 2007 10.5.8 N/A
Mac OS X Tiger 2005 10.4.11 N/A
Mac OS X Panther 2003 10.3.9 N/A
Mac OS X Jaguar 2002 10.2.8 N/A
Mac OS X Puma 2001 10.1.5 N/A
Mac OS X Cheetah 2001 10.0.4 N/A

捐助本站 ❤️ Donate


如果文章中使用的内容或图片侵犯了您的版权,请联系作者删除。如果您喜欢这篇文章或者觉得它对您有所帮助,欢迎您发表评论,也欢迎您分享这个网站,或者赞赏一下作者,谢谢!


支付宝打赏 微信打赏

赞赏一下



1000000